Experiencing degraded service on DeepAffex China (CN-North) cluster

Incident Report for DeepAffex Cloud

Resolved

This incident has been resolved.
Posted Feb 17, 2026 - 23:40 EST

Monitoring

Service performance has returned to normal levels. We are monitoring to ensure continued stability.
Posted Feb 17, 2026 - 23:24 EST

Investigating

We are currently investigating this issue.
Posted Feb 17, 2026 - 22:41 EST
This incident affected: China (CN-North) cluster.